aboutsummaryrefslogtreecommitdiff
path: root/curses/Makefile.am
diff options
context:
space:
mode:
authorTakamichi Horikawa <takamichiho@gmail.com>2017-01-07 13:34:52 +0900
committerTakamichi Horikawa <takamichiho@gmail.com>2017-01-07 13:34:52 +0900
commitae5025d801c7276404ff510a37a11c5dd5a68733 (patch)
tree9a1cf5e808632bfb0e3d170a3eecf6e7c5719add /curses/Makefile.am
parent1f6d05a5da1e2a529dca60958b8ce99588aa5488 (diff)
use portaudio instead of SDL2
Diffstat (limited to 'curses/Makefile.am')
-rw-r--r--curses/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/curses/Makefile.am b/curses/Makefile.am
index 340f926..ef1a134 100644
--- a/curses/Makefile.am
+++ b/curses/Makefile.am
@@ -14,5 +14,5 @@ fmpc_SOURCES=main.c \
$(FMDRIVER_SOURCES)
fmpc_CFLAGS=-Wall -Wextra -pedantic \
- -I.. $(SDL_CFLAGS) $(NCURSES_CFLAGS)
-fmpc_LDADD=$(SDL_LIBS) $(NCURSES_LIBS)
+ -I.. $(PORTAUDIO_CFLAGS) $(NCURSES_CFLAGS)
+fmpc_LDADD=$(PORTAUDIO_LIBS) $(NCURSES_LIBS)