aboutsummaryrefslogtreecommitdiff
path: root/curses/Makefile.am
diff options
context:
space:
mode:
authorTakamichi Horikawa <takamichiho@gmail.com>2017-01-23 20:18:31 +0900
committerTakamichi Horikawa <takamichiho@gmail.com>2017-01-23 20:18:31 +0900
commit0c8d7c868b37e908fb85be05ea7807588a602d76 (patch)
tree63329fb7e13f3d7d348b88c93f4b7e77e580cea6 /curses/Makefile.am
parent346bb9092d12ae5d16ebb05b9fa7a7a8d63dbff7 (diff)
add libsamplerate support for platforms not supporting 55khz
Diffstat (limited to 'curses/Makefile.am')
-rw-r--r--curses/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/curses/Makefile.am b/curses/Makefile.am
index 92f981f..586f76d 100644
--- a/curses/Makefile.am
+++ b/curses/Makefile.am
@@ -14,6 +14,6 @@ fmpc_SOURCES=main.c \
$(LIBOPNA_SOURCES) \
$(FMDRIVER_SOURCES)
-fmpc_CFLAGS=-Wall -Wextra -pedantic \
- -I.. $(PORTAUDIO_CFLAGS) $(CURSES_CFLAGS)
-fmpc_LDADD=$(PORTAUDIO_LIBS) $(CURSES_LIBS) $(LIBICONV)
+fmpc_CFLAGS=-Wall -Wextra -pedantic-errors \
+ -I.. $(PORTAUDIO_CFLAGS) $(CURSES_CFLAGS) $(SAMPLERATE_CFLAGS)
+fmpc_LDADD=$(PORTAUDIO_LIBS) $(CURSES_LIBS) $(LIBICONV) $(SAMPLERATE_LIBS)