aboutsummaryrefslogtreecommitdiff
path: root/curses/Makefile.am
diff options
context:
space:
mode:
authorTakamichi Horikawa <takamichiho@gmail.com>2017-01-22 23:09:37 +0900
committerTakamichi Horikawa <takamichiho@gmail.com>2017-01-22 23:09:37 +0900
commite833bb37461b6ec65023b3f4e1df9c9f0a24a266 (patch)
tree7bc8d208d382833e82e83214faadf6f16038d379 /curses/Makefile.am
parente8fd09abf68b944b05554c82adb577514cad5ca5 (diff)
fix curses autoconf
Diffstat (limited to 'curses/Makefile.am')
-rw-r--r--curses/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/curses/Makefile.am b/curses/Makefile.am
index ef1a134..92f981f 100644
--- a/curses/Makefile.am
+++ b/curses/Makefile.am
@@ -1,3 +1,4 @@
+ACLOCAL_AMFLAGS=-Im4
bin_PROGRAMS=fmpc
LIBOPNA_SOURCES=../libopna/opnaadpcm.c \
@@ -14,5 +15,5 @@ fmpc_SOURCES=main.c \
$(FMDRIVER_SOURCES)
fmpc_CFLAGS=-Wall -Wextra -pedantic \
- -I.. $(PORTAUDIO_CFLAGS) $(NCURSES_CFLAGS)
-fmpc_LDADD=$(PORTAUDIO_LIBS) $(NCURSES_LIBS)
+ -I.. $(PORTAUDIO_CFLAGS) $(CURSES_CFLAGS)
+fmpc_LDADD=$(PORTAUDIO_LIBS) $(CURSES_LIBS) $(LIBICONV)