aboutsummaryrefslogtreecommitdiff
path: root/curses/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'curses/Makefile.am')
-rw-r--r--curses/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/curses/Makefile.am b/curses/Makefile.am
index ef1a134..92f981f 100644
--- a/curses/Makefile.am
+++ b/curses/Makefile.am
@@ -1,3 +1,4 @@
+ACLOCAL_AMFLAGS=-Im4
bin_PROGRAMS=fmpc
LIBOPNA_SOURCES=../libopna/opnaadpcm.c \
@@ -14,5 +15,5 @@ fmpc_SOURCES=main.c \
$(FMDRIVER_SOURCES)
fmpc_CFLAGS=-Wall -Wextra -pedantic \
- -I.. $(PORTAUDIO_CFLAGS) $(NCURSES_CFLAGS)
-fmpc_LDADD=$(PORTAUDIO_LIBS) $(NCURSES_LIBS)
+ -I.. $(PORTAUDIO_CFLAGS) $(CURSES_CFLAGS)
+fmpc_LDADD=$(PORTAUDIO_LIBS) $(CURSES_LIBS) $(LIBICONV)