aboutsummaryrefslogtreecommitdiff
path: root/curses/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'curses/Makefile.am')
-rw-r--r--curses/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/curses/Makefile.am b/curses/Makefile.am
index 92f981f..586f76d 100644
--- a/curses/Makefile.am
+++ b/curses/Makefile.am
@@ -14,6 +14,6 @@ fmpc_SOURCES=main.c \
$(LIBOPNA_SOURCES) \
$(FMDRIVER_SOURCES)
-fmpc_CFLAGS=-Wall -Wextra -pedantic \
- -I.. $(PORTAUDIO_CFLAGS) $(CURSES_CFLAGS)
-fmpc_LDADD=$(PORTAUDIO_LIBS) $(CURSES_LIBS) $(LIBICONV)
+fmpc_CFLAGS=-Wall -Wextra -pedantic-errors \
+ -I.. $(PORTAUDIO_CFLAGS) $(CURSES_CFLAGS) $(SAMPLERATE_CFLAGS)
+fmpc_LDADD=$(PORTAUDIO_LIBS) $(CURSES_LIBS) $(LIBICONV) $(SAMPLERATE_LIBS)