aboutsummaryrefslogtreecommitdiff
path: root/curses/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'curses/Makefile.am')
-rw-r--r--curses/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/curses/Makefile.am b/curses/Makefile.am
index 340f926..ef1a134 100644
--- a/curses/Makefile.am
+++ b/curses/Makefile.am
@@ -14,5 +14,5 @@ fmpc_SOURCES=main.c \
$(FMDRIVER_SOURCES)
fmpc_CFLAGS=-Wall -Wextra -pedantic \
- -I.. $(SDL_CFLAGS) $(NCURSES_CFLAGS)
-fmpc_LDADD=$(SDL_LIBS) $(NCURSES_LIBS)
+ -I.. $(PORTAUDIO_CFLAGS) $(NCURSES_CFLAGS)
+fmpc_LDADD=$(PORTAUDIO_LIBS) $(NCURSES_LIBS)